Forza Sports Car Series Forums
 
HomeWEBSITESeries RulesCars To RaceFAQSearchMemberlistUsergroupsRegisterLog in

Share
 

 Livery loading problem

Go down 
AuthorMessage
Ruptured Duck77

Ruptured Duck77

Posts : 117
Points : 2539
Join date : 2013-02-09
Location : West TX

Livery loading problem Empty
PostSubject: Livery loading problem   Livery loading problem Icon_minitimeSun Jan 12, 2014 9:48 am

Whenever I try and load a paint job from "My Designs", it just shows the loading screen for a LOOOOOOOOOONNNNNGGGGG time and never brings it up. I started it yesterday, left to do some running around, and when I came back I was still on the loading screen. Is there something I can do to fix this?
Back to top Go down
View user profile
SaintedPlacebo4

SaintedPlacebo4

Posts : 2473
Points : 5197
Join date : 2012-07-05
Location : North East U.S

Livery loading problem Empty
PostSubject: Re: Livery loading problem   Livery loading problem Icon_minitimeSun Jan 12, 2014 9:50 am

go into the options and the multi screen turn it off then on then off and you will be cured. (but you have to let it like reloard after each time you change it)
Back to top Go down
View user profile
Ruptured Duck77

Ruptured Duck77

Posts : 117
Points : 2539
Join date : 2013-02-09
Location : West TX

Livery loading problem Empty
PostSubject: Re: Livery loading problem   Livery loading problem Icon_minitimeSun Jan 12, 2014 10:29 am

Thanks! I forgot I had turned that on.
Back to top Go down
View user profile
Sponsored content




Livery loading problem Empty
PostSubject: Re: Livery loading problem   Livery loading problem Icon_minitime

Back to top Go down
 
Livery loading problem
Back to top 
Page 1 of 1
 Similar topics
-
» Arena Tournament Problem
» Houdini has a problem with the tactic
» VTS 200 TECHNICAL PROBLEM
» Mohon pandangan mengenai overhaul sebab piston problem
» Ekzos Sensor Problem

Permissions in this forum:You cannot reply to topics in this forum
Forza Sports Car Series Forums :: General Chat-
Jump to: