Forza Sports Car Series Forums
 
HomeWEBSITESeries RulesCars To RaceFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 Livery loading problem

View previous topic View next topic Go down 
AuthorMessage
Ruptured Duck77

avatar

Posts : 117
Points : 1816
Join date : 2013-02-09
Location : West TX

PostSubject: Livery loading problem   Sun Jan 12, 2014 9:48 am

Whenever I try and load a paint job from "My Designs", it just shows the loading screen for a LOOOOOOOOOONNNNNGGGGG time and never brings it up. I started it yesterday, left to do some running around, and when I came back I was still on the loading screen. Is there something I can do to fix this?
Back to top Go down
View user profile
SaintedPlacebo4

avatar

Posts : 2472
Points : 4471
Join date : 2012-07-05
Location : North East U.S

PostSubject: Re: Livery loading problem   Sun Jan 12, 2014 9:50 am

go into the options and the multi screen turn it off then on then off and you will be cured. (but you have to let it like reloard after each time you change it)
Back to top Go down
View user profile
Ruptured Duck77

avatar

Posts : 117
Points : 1816
Join date : 2013-02-09
Location : West TX

PostSubject: Re: Livery loading problem   Sun Jan 12, 2014 10:29 am

Thanks! I forgot I had turned that on.
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Livery loading problem   

Back to top Go down
 
Livery loading problem
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Loading screen Freezes
» problem with the game : no control over the moves of the pc
» Stat RP Battlefield Problem
» Matrix problem with new Battlenet
» Another toyota problem

Permissions in this forum:You cannot reply to topics in this forum
Forza Sports Car Series Forums :: General Chat-
Jump to: